Beacon disappear without enabling the Hedgelhog mode

Frequent questions asked online, offline, in forums are answered here
Post Reply
greenworld
Posts: 2
Joined: Tue Jul 14, 2020 10:35 am

Beacon disappear without enabling the Hedgelhog mode

Post by greenworld »

Hi everyone,
I bought a set includes one modem, and five beacons (HW4.9 - 915Mhz/31.6kHz).
I have already flashed the latest firmware for all modules.
However, there is one module not appear when I wake it up. (another one are fine)
Also in the table, the data for this module is yellow highlighted and lacks one data column.
Please kindly see the video (https://drive.google.com/file/d/1u5jDNs ... sp=sharing)
and give me some suggestion to solve it.
Thank you very much.

smoker77
Posts: 327
Joined: Sat Feb 06, 2016 4:03 pm

Re: Beacon disappear without enabling the Hedgelhog mode

Post by smoker77 »

Hello,

1. As I see on your video all beacons are visible and shown on the map. But when you are switching mobile beacon 5 to stationary, it disappears from table of distances, because only 4 stationary beacons can be in one submap. If you need more stationary beacons, you should add more submaps.

2. All your beacons are 31 kHz, but two of them are adjusted to 25 kHz - beacon n5 and beacon n2. You should set 'Ultrasonic frequency' for them to 31000 Hz or similar value specified on the sticker on the bottom of the beacon. HW4.9 beacon can normally emit and receive only its own ultrasonic frequency, so 'Ultrasonic frequency' should be same as on the sticker or nominal value (31000 Hz for your case).

greenworld
Posts: 2
Joined: Tue Jul 14, 2020 10:35 am

Re: Beacon disappear without enabling the Hedgelhog mode

Post by greenworld »

smoker77 wrote:
Sun Jul 19, 2020 3:44 pm
Hello,

1. As I see on your video all beacons are visible and shown on the map. But when you are switching mobile beacon 5 to stationary, it disappears from table of distances, because only 4 stationary beacons can be in one submap. If you need more stationary beacons, you should add more submaps.

2. All your beacons are 31 kHz, but two of them are adjusted to 25 kHz - beacon n5 and beacon n2. You should set 'Ultrasonic frequency' for them to 31000 Hz or similar value specified on the sticker on the bottom of the beacon. HW4.9 beacon can normally emit and receive only its own ultrasonic frequency, so 'Ultrasonic frequency' should be same as on the sticker or nominal value (31000 Hz for your case).
For the comment 1, I followed this video: https://www.youtube.com/watch?v=sOce7B2_6Sk. They showed that five stationary beacons can be in one submap. Aslo, the table includes five columns and rows data for five beacons. But it cannot be observed like that in my situation.
Please take a look and help me to explain!
Thank you!
Last edited by greenworld on Tue Jul 21, 2020 6:01 pm, edited 1 time in total.

Alexander_Marvelmind
Posts: 26
Joined: Tue Mar 20, 2018 12:46 pm

Re: Beacon disappear without enabling the Hedgelhog mode

Post by Alexander_Marvelmind »

greenworld wrote:
Tue Jul 21, 2020 6:00 pm
smoker77 wrote:
Sun Jul 19, 2020 3:44 pm
Hello,

1. As I see on your video all beacons are visible and shown on the map. But when you are switching mobile beacon 5 to stationary, it disappears from table of distances, because only 4 stationary beacons can be in one submap. If you need more stationary beacons, you should add more submaps.

2. All your beacons are 31 kHz, but two of them are adjusted to 25 kHz - beacon n5 and beacon n2. You should set 'Ultrasonic frequency' for them to 31000 Hz or similar value specified on the sticker on the bottom of the beacon. HW4.9 beacon can normally emit and receive only its own ultrasonic frequency, so 'Ultrasonic frequency' should be same as on the sticker or nominal value (31000 Hz for your case).
For the comment 1, I followed this video: https://www.youtube.com/watch?v=sOce7B2_6Sk. They showed that five stationary beacons can be in one submap. Aslo, the table includes five columns and rows data for five beacons. But it cannot be observed like that in my situation.
Please take a look and help me to explain!
Thank you!
Hello greenworld,

In the video you can see an old version of SW, and it had ability to add more than 4 stationary beacons per submap.
So now, in the latest SW, it is limited with 4 stationary per 1 submap.

greenworld
Posts: 2
Joined: Tue Jul 14, 2020 10:35 am

Re: Beacon disappear without enabling the Hedgelhog mode

Post by greenworld »

Alexander_Marvelmind wrote:
Thu Jul 23, 2020 1:14 pm
greenworld wrote:
Tue Jul 21, 2020 6:00 pm
smoker77 wrote:
Sun Jul 19, 2020 3:44 pm
Hello,

1. As I see on your video all beacons are visible and shown on the map. But when you are switching mobile beacon 5 to stationary, it disappears from table of distances, because only 4 stationary beacons can be in one submap. If you need more stationary beacons, you should add more submaps.

2. All your beacons are 31 kHz, but two of them are adjusted to 25 kHz - beacon n5 and beacon n2. You should set 'Ultrasonic frequency' for them to 31000 Hz or similar value specified on the sticker on the bottom of the beacon. HW4.9 beacon can normally emit and receive only its own ultrasonic frequency, so 'Ultrasonic frequency' should be same as on the sticker or nominal value (31000 Hz for your case).
For the comment 1, I followed this video: https://www.youtube.com/watch?v=sOce7B2_6Sk. They showed that five stationary beacons can be in one submap. Aslo, the table includes five columns and rows data for five beacons. But it cannot be observed like that in my situation.
Please take a look and help me to explain!
Thank you!
Hello greenworld,

In the video you can see an old version of SW, and it had ability to add more than 4 stationary beacons per submap.
So now, in the latest SW, it is limited with 4 stationary per 1 submap.
Thanks for your information.
For the comment 2, all of my beacons are 915Mhz, not 31.6kHz. May I know, how could you know that "but two of them are adjusted to 25 kHz - beacon n5 and beacon n2" ?
I checked the performance and I get unprecise response, can you please instruct me how to improve the accuracy and reduce the latency?

Alexander_Marvelmind
Posts: 26
Joined: Tue Mar 20, 2018 12:46 pm

Re: Beacon disappear without enabling the Hedgelhog mode

Post by Alexander_Marvelmind »

Hello again,

Please, do not confuse the frequency of radio to and the frequency of ultrasound.

- Correct, radio frequency - 915MHz for your set

- Ultrasonic frequency have to be 31kHz for all your beacons. You should set 'Ultrasonic frequency' for beacon 2 and beacon 5 to 31000 Hz or similar value specified on the sticker on the bottom of the beacon. HW4.9 beacon can normally emit and receive only its own ultrasonic frequency, so 'Ultrasonic frequency' should be same as on the sticker or nominal value (31000 Hz for your case). 31.6kHz rounds to 31kHz.

Post Reply