Search found 353 matches

by smoker77
Wed Feb 17, 2021 8:12 pm
Forum: FAQ
Topic: Position jumps around a lot, could use help understanding why
Replies: 4
Views: 1582

Re: Position jumps around a lot, could use help understanding why

Hello, Currently your signal looks well. For future, for better evaluation of signal/noise ratio try reduce 'Rx amplifier' on the right of oscilloscope window to avoid overscaling of the signal on the oscilloscope. For mini-Rx, 'Rx amplifier' affects only oscilloscope, it is not used in regular trac...
by smoker77
Wed Feb 10, 2021 10:51 pm
Forum: FAQ
Topic: How can we get each super beacon address from IMU data through ROS?
Replies: 1
Views: 760

Re: How can we get each super beacon address from IMU data through ROS?

Hello, Do you get IMU data directly from mobile beacon or from modem with 'IMU via modem' function enabled? When you connect to mobile beacon, you can read only its own IMU data, IMU data from other beacons is not available. If you receive data from modem, it can transmit IMU data from all mobile be...
by smoker77
Wed Feb 10, 2021 10:26 pm
Forum: FAQ
Topic: I cannot get acceleration data from /hedge_imu_fusion topic
Replies: 5
Views: 1330

Re: I cannot get acceleration data from /hedge_imu_fusion topic

Hello, The unit of accelerometer data in /hedge_imu_raw topic is mg, so value 1000 means 1 g. Note the data not calibrated, so you can have raw gravity value more than 1 g. Resolution of LSB for gyro data is 0.0175 dps, so value 1000 means 17.5 degrees per second. You can find these units in the sec...
by smoker77
Wed Feb 10, 2021 10:15 pm
Forum: FAQ
Topic: Position jumps around a lot, could use help understanding why
Replies: 4
Views: 1582

Re: Position jumps around a lot, could use help understanding why

Hello, Please try to increase "Number of periods" setting in "Ultrasound" section from 5 to 50 for mini-Tx. This is recommended setting for mini-Tx, it should increase amplitude of the signal. If jumps will remain, please enable 'Show trigger' checkbox in bottom right angle of oscilloscope window. R...
by smoker77
Tue Feb 09, 2021 12:22 am
Forum: FAQ
Topic: I cannot get acceleration data from /hedge_imu_fusion topic
Replies: 5
Views: 1330

Re: I cannot get acceleration data from /hedge_imu_fusion topic

Hello,

Yes, you should enable 'Raw inertial sensors data' option for mobile beacon in dashboard as shown on the screenshot.
by smoker77
Thu Feb 04, 2021 1:12 pm
Forum: FAQ
Topic: Not found modem connection to computer through USB
Replies: 2
Views: 935

Re: Not found modem connection to computer through USB

Hello,
You don't need to install any driver in Linux.
But you need to have rights for access serial ports.
Have you tried adding user to dialout group as shown in attachment?
by smoker77
Thu Feb 04, 2021 1:00 pm
Forum: FAQ
Topic: I cannot get acceleration data from /hedge_imu_fusion topic
Replies: 5
Views: 1330

Re: I cannot get acceleration data from /hedge_imu_fusion topic

Hello,
I current software version for Mini-Rx, Super-Beacons and Industrial Super-Beacons you can get raw IMU data, including acceleration. In IMU fusion data we currently provide quaternion (orientation) data. Fused acceleration, speed and location will be provided in future versions.
by smoker77
Wed Dec 23, 2020 2:56 pm
Forum: FAQ
Topic: Could I log the coordinates of the hedgehog using the Dashboard software?
Replies: 10
Views: 20465

Re: Could I log the coordinates of the hedgehog using the Dashboard software?

Hello,

In attachment is the updated version of the csv log file from dashboard
by smoker77
Wed Dec 23, 2020 2:15 pm
Forum: FAQ
Topic: Communication between IMU paired beacon and Arduino
Replies: 3
Views: 1713

Re: Communication between IMU paired beacon and Arduino

Hello, We have tested on our side and the angle is updating in our case. I have checked your data, some comments: 1. In attached saved map file I can't find any paired beacons. 2. Some of mobile beacons in saved map look not initialized, maybe they were sleeping or could not communicate via radio wi...
by smoker77
Wed Dec 23, 2020 1:17 pm
Forum: FAQ
Topic: Address displayed as 0 on a hedge mini-rx IA
Replies: 1
Views: 1293

Re: Address displayed as 0 on a hedge mini-rx IA

Hello,

Just to inform other users.
We continued the discussion in email and found that it was really software issue in version 6.240.
In attachment is the updated version of mini-Rx firmware, which fixes the issue.
This fix will be also included into next software release.