Search found 295 matches

by admin
Fri Aug 23, 2019 3:24 pm
Forum: FAQ
Topic: The Dashboard does not detect the some beacons
Replies: 3
Views: 750

Re: The Dashboard does not detect the some beacons

Hi, I solved today this problem. I don't know why but the radio profile parameter was changed ( i don't know how and by who), and therefore, the modem only detected the two beacons with the correct configuration. Thus, I changed the setting for the remaining beacons and voila!, Now it is working. T...
by admin
Fri Aug 16, 2019 3:26 pm
Forum: FAQ
Topic: Reading serial number etc. via API
Replies: 2
Views: 706

Re: Reading serial number etc. via API

Yes, you connect over USB and see in the Dashboard - top-right corner.
Regarding API - my colleague will check and comment later
by admin
Thu Jul 11, 2019 8:16 pm
Forum: FAQ
Topic: Tracking Multiple Beacons unstable
Replies: 2
Views: 1702

Re: Tracking Multiple Beacons unstable

Hi, Basically I've got a mini-TX and a HW4.9 both working as mobile beacons. Tracking works well if the HW4.9 beacon is removed from the network leaving only the mini-TX. Having them both on the network results in lots of lost packets (transparent blue outline in dashboard) Any idea what I could lo...
by admin
Thu Jul 11, 2019 8:13 pm
Forum: FAQ
Topic: Modem not being detected by Dashboard
Replies: 4
Views: 2957

Re: Modem not being detected by Dashboard

Answering myself: It was really an issue of cables. I found one where the plug was a bit longer than all the others -> works. It seems that the beacons can use a shorter plug, where the modem really needs a long one. Thank you very much for sharing! :-) And congratulation with finding the answer!
by admin
Thu Jul 11, 2019 8:12 pm
Forum: FAQ
Topic: Help with communication between a Beacon and an Arduino
Replies: 1
Views: 735

Re: Help with communication between a Beacon and an Arduino

Gabriel wrote:Do you know if there is premade program to see the path without LCD?


You don't need LCD. Simply, our Arduino was with LCD. But it is very irrelevant
by admin
Thu Jul 11, 2019 8:07 pm
Forum: FAQ
Topic: how to get x,y coordinates of hedge on the serial port of arduino?
Replies: 40
Views: 22375

Re: how to get x,y coordinates of hedge on the serial port of arduino?

Hello How can I get two coordinates from two hedgehogs at the same time and send them to the arduino? It depends on which architecture you are in: IA or NIA. - In IA, all mobile beacons measure location at the same time - In NIA, all mobile beacons measure position one by one However, you have a ti...
by admin
Tue Jun 18, 2019 1:03 am
Forum: FAQ
Topic: No data from hedgehog from in ROS after change to inverse mode
Replies: 6
Views: 2614

Re: No data from hedgehog from in ROS after change to inverse mode

Thanks for the clear reply. I am still confused how one would go about setting up an IA system with more than two beacons though. It appears I can buy two beacons on unspecified, but different frequencies (f1 and f2) as part of the IA starter kit. However, I can't see any way to specify specific ul...
by admin
Mon Jun 17, 2019 5:55 pm
Forum: FAQ
Topic: How many beacons required
Replies: 2
Views: 1906

Re: How many beacons required

I need to be able to accurately position in 2D within a enclosed area of 2m x 8m. How many beacons are required for this? At the very minimum, you need 2 stationary beacons and 1 mobile beacon and 1 modem. Please, see for more details: https://marvelmind.com/download/ => https://marvelmind.com/pics...
by admin
Mon Jun 17, 2019 5:47 pm
Forum: FAQ
Topic: Can I create simultaneous paths?
Replies: 0
Views: 1535

Re: Can I create simultaneous paths?

I want to control 5 robots using Arduino in a large area but I don`t know if is possible to use the navigation system with more than one mobile beacon at the same time. If is possible, I want to know if there´s a limit of paths I can send at the same time to different robots. Yes, it is possible to...
by admin
Tue May 28, 2019 12:03 pm
Forum: FAQ
Topic: No data from hedgehog from in ROS after change to inverse mode
Replies: 6
Views: 2614

Re: No data from hedgehog from in ROS after change to inverse mode

We are also having trouble with IA. Are the V4.9 Beacons truly a fixed ultrasonic frequency? Colleagues, Just to minimize the confusion with Inverse Architecture. You can't simply change the ultrasonic frequency for a transmitting beacon in the Dashboard, for example, HW v4.9, because it is defined...

Go to advanced search